Aspect Browser: Aspect Emacs and Nebulous

Downloads and Requirements

Aspect Browser Tool

Please take a moment to register and let us know you are downloading our tools!
The entire Aspect Browser package, which includes Aspect Emacs and Nebulous, can be downloaded here:

Download Aspect Browser Version 2.10

Required Software

Aspect Browser require JDK.
  1. Java JDK version 1.3 is required to run Nebulous.

Optional Software

Aspect Browser provides some features with Emacs (not XEmacs) such as highlighting the location of the aspects inside Emacs. You can download Emacs from the following websites: Aspect Browser can only work in conjunction with Emacs Version 20.3.2 or higher.

XEmacs is not supported by Aspect Browser at this time.


Last revised: April 1, 2002