Creating Killer Posters in PowerPoint  
CSE 3 Fluidity with Information Technology

Instructor:  David Newbold  
Telephone:  858-534-3476  
Email:  dmnewbold@ucsd.edu  
Date:  December 1, 2009

Why Use PowerPoint to Create Posters?

1. Most people have used PowerPoint to create presentations.
2. PowerPoint is a very user friendly program.
3. Most people have access to PowerPoint.
4. PowerPoint is readily compatible with other Microsoft programs such as Word, Excel, and Access.
5. PowerPoint presentations (already created) can be quickly adapted to a poster.

Other software packages which can be used for posters include (but are not limited to) Adobe Illustrator, Photoshop, PageMaker, Freelance, Corel Presentations, FreeHand, and Microsoft Publisher.

Getting Started

Templates

- [http://biomedlinc.wordpress.com/commonsclasses/](http://biomedlinc.wordpress.com/commonsclasses/)
- [http://depts.washington.edu/mphpract/gpsample.ppt](http://depts.washington.edu/mphpract/gpsample.ppt)
- [http://www.scifor.com/postergallery.htm](http://www.scifor.com/postergallery.htm)
- [http://www.swarthmore.edu/NatSci/cpurrin1/posteradvice.htm](http://www.swarthmore.edu/NatSci/cpurrin1/posteradvice.htm)

Note: Our thanks to Colin Purrington, Department of Biology, Swarthmore College, Pennsylvania, whose advice and materials have greatly helped us in putting this class together.
Starting from Scratch

Parts of the Poster

Main parts may include (for example):

- Title
- Your Name
- Introduction
- Lab Session # and Title
- Brief Summary of Assignment
- Interesting aspects of your project
- Examples of completed work

All can be quickly assimilated by viewers

Each Module May Include the Following

- Attractive layout to get the viewer interested
- Provide description of the project
- Hint at why the project is important
- Give a clear description of your approach
- Display images of your work
Typefaces

Suggested Typefaces
a. Trebuchet
b. Verdana
c. Tahoma
d. Ariel
e. Lucida Sans

Approximate Type Sizes to Use
1. Title: 80 pt
2. Authors: 60 pt
3. Headings: 44 pt
4. Main Text: 28-32 pt
5. Captions: 24-26 pt

Ask others to review it and give their feedback
- Get comments on: Word count, prose style, idea flow, figure clarity, font size, etc.
- Upload to Flickr.com and ask people to leave electronic post-its

Printing Your Poster
- Contact Imprints: http://imprints.ucsd.edu
- ACS Printing: http://acs/print/cplot1.php
Avoiding Common Mistakes

- Don’t exceed 800 words ~ in PowerPoint see file>properties for word count
- Format titles in sentence case
- Use a non-serif font
- Don’t bullet or punctuate section headers
- Don’t exceed 40 characters/11 words (on average) width for text boxes
- Avoid blocks of text longer than 5 sentences
- Use italics instead of underlining
- When using acronyms or numbers, scale them down so they don’t overpower the surrounding text (sometimes small caps will work)
- Set line-spacing to exactly 1
- Keep spacing between words to one space
- Avoid using dark backgrounds
- Check your color usage using Vischeck (at vischeck.com) to insure that the color scheme can be discerned by those with color blindness (8% of males; 0.5% of females)
- Keep in mind that your screen colors are RGB and your printer colors are CMYK
- Add titles to your graphs
- In graphs, situate y axis titles horizontally for easier reading.
- Format axis labels in sentence case
Procedure for Creating a Project Poster in PowerPoint

2. Create the poster elements
   a. Create text in Word under headings such as the following:
   b. Create your charts, graphs and images in Excel and/or a photo editing program
   c. Adhere to class specifications

3. Open PowerPoint

4. In your page setup menu, enter the size of the poster (56” x 48” will do for a start)
   (Note: PowerPoint will not create a document the size of which is greater than 56”
   either way. If you wish to have a greater size, set up the page for half the size you want,
   then when printing, ask to have the poster printed 200% of the original.)

5. Develop a concept for the design of your poster

6. Go back to your text in Word

7. Copy your title, insert a text box in PowerPoint, and paste the text into the text box,
   using the “Edit>Paste Special>Formatted Text” command (see “Processes” below)

8. Extend the “handles” of the box and place it at the very top or your document

9. Follow the same procedure for each section of text.

10. Insert your charts, graphs, or pictures into your chart using the Insert>Object or Picture
    command

11. Format, place, resize and align the text boxes and graphic elements to conform to your
    design

12. Choose a color scheme for your poster, using the selections on the Format menu

13. Show your poster to others for comments and feedback.

14. Refer to guide to typeface/type sizes above.
Methods for Performing PowerPoint Functions

Copying and pasting text from Word to PowerPoint:

1. Make sure text in Word is not truncated (a hard return within the line)
2. Select and copy a block of text in Word
3. Switch to PowerPoint
4. Insert a Text Box: Use Textbox icon in Drawing Tools below, then click in a space near where you want the box
5. Select: Edit>Paste Special>Formatted Text

Making Shape Backgrounds

1. Make sure your text is properly formatted
2. Select “AutoShapes” from the bottom tool bar
3. Select “Basic Shapes” from the drop-down menu
4. Select the shape you want to use
5. The pointer changes to cross-hairs
6. From the top left corner of your text box, click and drag the pointer to the bottom right corner of your text box.
7. A solid wall of color will appear over your text box.
8. Leave the shape selected.
9. From the bottom left corner of your screen, click the button labeled “Draw”
10. From the drop-down menu select “Order”
11. From the resulting choices select “Send to back”
12. You can now see your text with a colored background
13. Adjust the background box while it is selected using “handles” or pointer (4-way arrows)
14. To change the background color, click on the paint bucket (Fill Color) icon in the Drawing toolbar at the bottom of your screen or select “Format>Background.”
15. To create gradients select “Fill Effects” at the bottom of the “Fill” dropdown menu.

Background Colors for Poster

1. From the Format Menu, select Background
2. Follow the Instructions for the Shape Background above to select colors and gradients for the poster background.
3. You can also use the “Format>Slide Design” function for predesigned formats, then select a design on the Slide Design panel to the right of your screen.
**Background Colors for Headings**

1. To display your headings as a separate element from the associated text,
2. insert a small text box just above the text to which the heading applies
3. Copy/paste/type the heading into the text box.
4. With the text box selected, select the fill color tool (looks like a paint bucket on your “Drawing” tool bar at the bottom of your screen) and select your color or gradient.
5. The entire text box is filled with that color
6. If the solid color is dark, you will need to re-color your heading text a lighter color, such as white or pale yellow.
7. Select your heading text and select the text color tool in the text formatting section of your tool bar and select the new color for the text.
8. The result will be text that stands out against a dark background
9. Adjust the size and positioning of your text box as necessary.

**Inserting Objects**

1. To insert a picture or image element, select the “Insert” menu on your menu bar.
2. If it is a picture or image select Picture from the drop-down menu, and select the image you want from the dialog box
3. If it is a chart or table you have created in Excel or Word, select the item from the other program and copy and paste it into your poster.
4. Alternatively, use the “Insert” menu at the top of the screen and select from the list of possibilities in the drop-down menu.
5. Once the object is in your poster, you can select it, move it, or re-size it using the pointer and handles.

**Aligning Objects**

1. Select 2 or more objects that you want to align (after selecting the first object, hold down the Shift key and click on the other objects)
2. Click on the Draw key at the bottom left corner of your screen
3. From the menu select “Align”
4. Select the mode of alignment you wish to use.
5. The objects are aligned according your selection

**Moving Objects Accurately**

1. Select the object
2. Click and hold the Shift button down
3. Click the appropriate arrow on your keyboard as many times as it takes to get object to the position that you want it.
PosterCast

Consider making a video of your poster and uploading it to the Sci Vee (http://www.scivee.tv/) PosterCast site. Use a webcam and video recording software to make a video of yourself explaining your poster, with your poster in the background.

Information Commons people will help you make the video and upload it to the Sci Vee website. For an example of postercasts, go to Scivee.tv and select “PosterCasts” from the “Browse” menu.

Here’s one that we did during the Fall Quarter 2008:
Class Demonstration Poster

Adventures in Computational Thinking
By Wendy Hu

Overview

Information Technology (IT) literacy includes proficiency in written and spoken expression, technical problem-solving, and effective use of modern office software. (Technical computing literacy, or TIL, consists of what you can build your understanding of IT worlds. High-level programming skills and a solid understanding of computer programming languages are essential for IT work. TIL is required for all IT-related jobs.)

Computational Thinking

Computational Thinking is a critical 21st Century skill. It is the ability to think logically, solve problems, and use algorithms to create solutions. It involves understanding the design and implementation of computer systems, and the ability to think abstractly and problem-solve.

Visual Programming with Scratch

Scratch is a programming language developed by the MIT Media Lab. It is designed to help children learn programming, digital literacy, and computational thinking. Scratch can be used to create games, animations, and interactive stories.

Data Analysis and Visualization with Excel

Excel is a popular spreadsheet program that allows users to analyze and visualize data. It can be used to create charts, graphs, and tables to communicate information effectively.

Presentation of Information with Word & PowerPoint

Word and PowerPoint are Microsoft Office programs that can be used to create and format documents, presentations, and reports. They are widely used in business, education, and other fields for creating professional-looking documents.

Image Analysis and Manipulation with Photoshop

Photoshop is a powerful image editing program that allows users to manipulate and enhance images. It can be used for tasks such as retouching, compositing, and creating special effects.

Making Information Available to the World with HTML and Web Pages

HTML (Hypertext Markup Language) is a standard markup language that is used to create web pages. It allows users to structure and format content, including text, images, and other multimedia elements.
This poster is easy to read, with a nice even distribution of text and graphics
This poster is graphically rich and attracts attention
This poster attracts interest and attention by centering graphics in the middle column and providing explanations on the sides.
The background of this poster sets the theme and the mood, the arrows direct your attention around the inner circle, and the call-outs provide explanations without detracting from the visual impact.
This is not a good poster. The dark background absorbs the dark text, the background image makes the text hard to read, and the graphics look disembodied from the rest of the poster.
This poster is very confusing. The background image dominates the poster and detracts from the text and other graphics. It’s hard to know where the text starts and ends, and much of the text is so small that one needs to get very close to read it.